Build #7 for debian-3.14

[all reports]

Package debian-3.14
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 14:57:08.829081 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: debian (user goal)
rejecting: debian-3.91.2, debian-3.91.1, debian-3.91, debian-3.89,
debian-3.88.1, debian-3.88, debian-3.87.2, debian-3.87.1, debian-3.87,
debian-3.85.2, debian-3.85, debian-3.84, debian-3.83.4.2, debian-3.83.4.1,
debian-3.83.4, debian-3.83.3.1, debian-3.83.3, debian-3.83, debian-3.81.3,
debian-3.81, debian-3.80.1, debian-3.79.4, debian-3.79.3, debian-3.79.2,
debian-3.79.1, debian-3.70.1, debian-3.70, debian-3.69.1, debian-3.69,
debian-3.66, debian-3.65.1, debian-3.65, debian-3.64.1, debian-3.64,
debian-3.61, debian-3.55, debian-3.54, debian-3.47, debian-3.46, debian-3.40,
debian-3.35, debian-3.33, debian-3.32, debian-3.31, debian-3.23, debian-3.21,
debian-3.18.1, debian-3.17.1 (constraint from user target requires ==3.14)
trying: debian-3.14
next goal: base (dependency of debian-3.14)
rejecting: base-4.9.0.0/installed-4.9... (conflict: debian => base>=3 && <4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.