Dependencies for deriving-compat-0.4.3

library

Flags

NameDescriptionDefaultType
base-4-9

Use base-4.9 or later.

EnabledAutomatic
template-haskell-2-11

Use template-haskell-2.11.0.0 or later.

EnabledAutomatic
new-functor-classes

Use a version of transformers or transformers-compat with a modern-style Data.Functor.Classes module. This flag cannot be used when building with transformers-0.4, since it comes with a different version of Data.Functor.Classes.

EnabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info