Build #7 for diagrams-postscript-0.6

[all reports]

Package diagrams-postscript-0.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-22 10:18:46.214071 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: diagrams-postscript (user goal)
rejecting: diagrams-postscript-1.4, diagrams-postscript-1.3.0.7,
diagrams-postscript-1.3.0.6, diagrams-postscript-1.3.0.5,
diagrams-postscript-1.3.0.4, diagrams-postscript-1.3.0.3,
diagrams-postscript-1.3.0.2, diagrams-postscript-1.3.0.1,
diagrams-postscript-1.3.0.0, diagrams-postscript-1.1.0.5,
diagrams-postscript-1.1.0.4, diagrams-postscript-1.1.0.3,
diagrams-postscript-1.1.0.2, diagrams-postscript-1.1.0.1,
diagrams-postscript-1.1, diagrams-postscript-1.0.2.4,
diagrams-postscript-1.0.2.3, diagrams-postscript-1.0.2.2,
diagrams-postscript-1.0.2.1, diagrams-postscript-1.0.2,
diagrams-postscript-1.0.1.2, diagrams-postscript-1.0.1.1,
diagrams-postscript-1.0.1, diagrams-postscript-1.0.0.2,
diagrams-postscript-1.0.0.1, diagrams-postscript-1.0,
diagrams-postscript-0.7.0.2, diagrams-postscript-0.7.0.1,
diagrams-postscript-0.7, diagrams-postscript-0.6.0.1 (constraint from user
target requires ==0.6)
trying: diagrams-postscript-0.6
next goal: base (dependency of diagrams-postscript-0.6)
rejecting: base-4.9.0.0/installed-4.9... (conflict: diagrams-postscript =>
base>=4.2 && <4.7)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.