The diagrams-postscript package

[Tags: bsd3, library]

This package provides a modular backend for rendering diagrams created with the diagrams EDSL using Postscript.


Properties

Versions0.6, 0.6.0.1, 0.7, 0.7.0.1, 0.7.0.2, 1.0, 1.0.0.1, 1.0.0.2, 1.0.1, 1.0.1.1, 1.0.1.2, 1.0.2, 1.0.2.1, 1.0.2.2, 1.0.2.3, 1.0.2.4, 1.1, 1.1.0.1, 1.1.0.2, 1.1.0.3
Dependenciesbase (>=4.2 && <4.8), cmdargs (>=0.6 && <0.11), diagrams-core (==0.7.*), diagrams-lib (==0.7.*), dlist (==0.5.*), filepath, monoid-extras (==0.3.*), mtl (>=2.0 && <2.2), semigroups (>=0.3.4 && <0.10), split (>=0.1.2 && <0.3), vector-space (>=0.7.7 && <0.9)
LicenseBSD3
AuthorRyan Yates
Maintainerdiagrams-discuss@googlegroups.com
CategoryGraphics
Home pagehttp://projects.haskell.org/diagrams/
Bug trackerhttp://github.com/diagrams/diagrams-postscript/issues
Source repositoryhead: git clone https://github.com/diagrams/diagrams-postscript.git
UploadedFri Aug 16 01:46:27 UTC 2013 by BrentYorgey
DistributionsNixOS:1.1.0.3, Stackage:1.1.0.3
Downloads2768 total (258 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees