Metadata revisions for diagrams-postscript-1.4.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Sat Feb 2 12:26:21 UTC 2019 BrentYorgey
  • Changed the library component's library dependency on 'base' from

    >=4.2 && <4.12
    to
    >=4.2 && <4.13

  • Changed the library component's library dependency on 'containers' from

    >=0.3 && <0.6
    to
    >=0.3 && <0.7

  • Changed the library component's library dependency on 'lens' from

    >=4.0 && <4.17
    to
    >=4.0 && <4.18

-r1 Mon May 28 21:05:45 UTC 2018 BrentYorgey
  • Changed the library component's library dependency on 'monoid-extras' from

    >=0.3 && <0.5
    to
    >=0.3 && <0.6

-r0 Wed May 23 11:07:55 UTC 2018 BrentYorgey