ditto-lucid: Add support for using lucid with Ditto

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain]

Ditto is a library for building and validating forms using applicative functors. This package add support for using ditto with lucid.

Properties

Versions0.0.1.0, 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.1.1.0, 0.1.1.1, 0.1.1.2, 0.1.2.0, 0.1.3.0, 0.2, 0.3, 0.3.1, 0.3.2, 0.4, 0.4
Change logNone available
Dependenciesbase (>4.5 && <5), ditto (>=0.4 && <=0.5), lucid (<3.0.0), path-pieces, text (>=0.11 && <1.3) [details]
LicenseBSD-3-Clause
Copyright2012 Jeremy Shaw, SeeReason Partners LLC, 2019 Zachary Churchill
AuthorJeremy Shaw, Zachary Churchill
Maintainerzacharyachurchill@gmail.com
CategoryWeb
Source repositoryhead: git clone https://github.com/goolord/ditto-lucid.git
UploadedThu Aug 22 20:01:35 UTC 2019 by goolord

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees