Build #2 for docopt-0.7.0.6

[all reports]

Package docopt-0.7.0.6
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-09-17 17:26:34.828055701 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: docopt-0.7.0.6 (user goal)
[__1] trying: docopt:+template-haskell
[__2] next goal: template-haskell (dependency of docopt +template-haskell)
[__2] rejecting: template-haskell-2.16.0.0/installed-2.16.0.0 (conflict:
docopt +template-haskell => template-haskell>=2.15.0 && <2.16)
[__2] rejecting: template-haskell-2.17.0.0, template-haskell-2.16.0.0,
template-haskell-2.15.0.0, template-haskell-2.14.0.0,
template-haskell-2.13.0.0, template-haskell-2.12.0.0,
template-haskell-2.11.1.0, template-haskell-2.11.0.0,
template-haskell-2.10.0.0, template-haskell-2.9.0.0, template-haskell-2.8.0.0,
template-haskell-2.7.0.0, template-haskell-2.6.0.0, template-haskell-2.5.0.0,
template-haskell-2.4.0.1, template-haskell-2.4.0.0, template-haskell-2.3.0.1,
template-haskell-2.3.0.0, template-haskell-2.2.0.0 (constraint from
non-upgradeable package requires installed instance)
[__2] fail (backjumping, conflict set: docopt, template-haskell,
docopt:template-haskell)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: template-haskell, docopt,
docopt:template-haskell