The ecma262 package

[maintain]

A library for iterpreting ECMA-262 code.

Properties

Versions0.0.0, 0.0.0
Dependenciesbase (==4.*), containers (>=0.4 && <0.6), data-default (==0.5.*), ecma262 (==0.0.0), lens (==4.6.*), parsec (==3.1.*), safe (==0.3.*), transformers (==0.4.*) [details]
LicenseBSD2
AuthorFabian Bergmark
Maintainerfabian.bergmark@gmail.com
CategoryLanguage
Home pagehttps://github.com/fabianbergmark/ECMA-262
Source repositoryhead: git clone https://github.com/fabianbergmark/ECMA-262.git
Executablesecma262
UploadedFri Dec 12 05:44:04 UTC 2014 by FabianBergmark

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees