Build #3 for ecu-0.0.8

[all reports]

Package ecu-0.0.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-09-26 07:14:09.612859 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: ecu-0.0.8 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of ecu-0.0.8)
next goal: directory (dependency of ecu-0.0.8)
rejecting: directory-1.2.2.0/installed-258..., 1.2.4.0, 1.2.3.1, 1.2.3.0,
1.2.2.1, 1.2.2.0, 1.2.1.0, 1.2.0.1, 1.2.0.0, 1.1.0.2, 1.1.0.1, 1.1.0.0
(conflict: ecu => directory>=1.0 && <1.1)
rejecting: directory-1.0.1.2 (conflict: base==4.8.1.0/installed-4f7...,
directory => base>=4.2 && <4.4)
rejecting: directory-1.0.1.1, 1.0.1.0 (conflict:
base==4.8.1.0/installed-4f7..., directory => base>=4.1 && <4.3)
rejecting: directory-1.0.0.3, 1.0.0.0 (conflict:
base==4.8.1.0/installed-4f7..., directory => base<4.3)
Dependency tree exhaustively searched.