Dependencies for elerea-0.5.0

library