The elm-server package

[Tags:bsd3, deprecated, program]
Deprecated. in favor of elm-reactor

This package provides a standalone, Happstack-based Elm server.

Properties

Versions 0.1.2, 0.2.0, 0.3.0, 0.3.5, 0.4.0, 0.4.0.3, 0.4.0.4, 0.5.0, 0.6, 0.6.0.3, 0.7, 0.8, 0.9, 0.9.0.1, 0.9.0.2, 0.10.1, 0.11, 0.11.0.1
Dependencies base (>=4.2 && <5), blaze-html (>=0.5.1), containers (>=0.3), deepseq, directory, Elm (>=0.9.0.1), filepath, happstack-server, HTTP (>=4000), mtl (>=2), parsec (>=3.1.1), process, transformers (>=0.2) [details]
License BSD3
Copyright Copyright: (c) 2011-2012 Evan Czaplicki
Author Evan Czaplicki
Maintainer info@elm-lang.org
Stability Unknown
Category Compiler, Language
Home page http://elm-lang.org
Source repository head: git clone git://github.com/evancz/Elm.git
Uploaded Sat Aug 10 07:52:08 UTC 2013 by EvanCzaplicki
Distributions
Downloads 5983 total (65 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
Successful builds reported [all 5 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees