Build #3 for entwine-0.0.1

[all reports]

Package entwine-0.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-24 23:05:18.713377611 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: entwine-0.0.1 (user goal)
[__1] trying: base-4.11.1.0/installed-4.1... (dependency of entwine)
[__2] next goal: async (dependency of entwine)
[__2] rejecting: async-2.2.1 (conflict: entwine => async>=2.0 && <2.2)
[__2] rejecting: async-2.1.1.1 (conflict: base==4.11.1.0/installed-4.1...,
async => base>=4.3 && <4.11)
[__2] rejecting: async-2.1.1, async-2.1.0 (conflict:
base==4.11.1.0/installed-4.1..., async => base>=4.3 && <4.10)
[__2] rejecting: async-2.0.2 (conflict: base==4.11.1.0/installed-4.1..., async
=> base>=4.3 && <4.9)
[__2] rejecting: async-2.0.1.6, async-2.0.1.5 (conflict:
base==4.11.1.0/installed-4.1..., async => base>=4.3 && <4.8)
[__2] rejecting: async-2.0.1.4, async-2.0.1.3 (conflict:
base==4.11.1.0/installed-4.1..., async => base>=4.3 && <4.7)
[__2] rejecting: async-2.0.1.2, async-2.0.1.1, async-2.0.1.0, async-2.0.0.0
(conflict: base==4.11.1.0/installed-4.1..., async => base>=4.3 && <4.6)
[__2] rejecting: async-1.4, async-1.3, async-1.2, async-1.1, async-1.0
(conflict: entwine => async>=2.0 && <2.2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, async, entwine