The enumerator package

[Tags: deprecated, library, mit]

Deprecated

Based on Oleg Kiselyov's IterateeM: http://okmij.org/ftp/Haskell/Iteratee/IterateeM.hs


Properties

Versions0.1, 0.1.1, 0.2, 0.2.1, 0.3, 0.3.0.1, 0.4, 0.4.0.1, 0.4.0.2, 0.4.1, 0.4.2, 0.4.3, 0.4.3.1, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.8, 0.4.9, 0.4.9.1, 0.4.10, 0.4.11, 0.4.12, 0.4.13, 0.4.13.1, 0.4.14, 0.4.15, 0.4.16, 0.4.17, 0.4.18, 0.4.19, 0.4.20
Dependenciesbase (==3.*), bytestring (==0.9.*), extensible-exceptions (==0.1.*), text (>=0.7 && <0.12), transformers (==0.2.*) or
base (==4.*), bytestring (==0.9.*), text (>=0.7 && <0.12), transformers (==0.2.*)
LicenseMIT
CopyrightCopyright (c) John Millikin 2010
AuthorJohn Millikin <jmillikin@gmail.com>
Maintainerjmillikin@gmail.com
Stabilityexperimental
CategoryData, Enumerator
Home pagehttp://john-millikin.com/software/enumerator/
Bug trackermailto:jmillikin@gmail.com
Source repositoryhead: bzr branch http://john-millikin.com/software/enumerator/
UploadedSun Dec 5 18:03:36 UTC 2010 by JohnMillikin
DistributionsDebian:0.4.19, Fedora:0.4.19, FreeBSD:0.4.19, NixOS:0.4.20, Stackage:0.4.20
Downloads27033 total (1222 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees