Build #6 for eventstore-0.7.2.0

[all reports]

Package eventstore-0.7.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 19:27:09.2047 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: eventstore (user goal)
rejecting: eventstore-0.14.0.0, eventstore-0.13.1.7, eventstore-0.13.1.6,
eventstore-0.13.1.5, eventstore-0.12.0.0, eventstore-0.11.0.0,
eventstore-0.10.0.2, eventstore-0.10.0.1, eventstore-0.10.0.0,
eventstore-0.9.1.3, eventstore-0.9.1.2, eventstore-0.9.1.1,
eventstore-0.9.1.0, eventstore-0.9.0.0, eventstore-0.8.0.0, eventstore-0.7.2.1
(constraint from user target requires ==0.7.2.0)
trying: eventstore-0.7.2.0
trying: base-4.9.0.0/installed-4.9... (dependency of eventstore-0.7.2.0)
next goal: sodium (dependency of eventstore-0.7.2.0)
rejecting: sodium-0.11.0.3 (conflict: base==4.9.0.0/installed-4.9..., sodium
=> base>=4.3.0.0 && <4.9.0.0)
rejecting: sodium-0.11.0.2, sodium-0.11.0.1 (conflict:
base==4.9.0.0/installed-4.9..., sodium => base>=4.3.0.0 && <4.8.0.0)
rejecting: sodium-0.10.0.2, sodium-0.10.0.1, sodium-0.10.0.0, sodium-0.9.0.0,
sodium-0.8.0.0, sodium-0.7.0.0, sodium-0.6.0.2, sodium-0.6.0.1, sodium-0.6,
sodium-0.5.0.2, sodium-0.5.0.1, sodium-0.5.0.0, sodium-0.4.0.0,
sodium-0.3.0.1, sodium-0.3.0.0, sodium-0.2.0.0, sodium-0.1.0.0 (conflict:
eventstore => sodium==0.11.*)
Dependency tree exhaustively searched.