Build #1 for execs-0.1.0.0

[all reports]

Package execs-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-21 16:57:28.001456 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: execs-0.1.0.0 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of execs-0.1.0.0)
next goal: process (dependency of execs-0.1.0.0)
rejecting: process-1.4.2.0/installed-1.4..., process-1.4.2.0, process-1.4.1.0,
process-1.4.0.0 (conflict: execs => process>=1.2 && <1.4)
rejecting: process-1.3.0.0, process-1.2.3.0, process-1.2.2.0, process-1.2.1.0
(conflict: base==4.9.0.0/installed-4.9..., process => base>=4.4 && <4.9)
rejecting: process-1.2.0.0 (conflict: base==4.9.0.0/installed-4.9..., process
=> base>=4.4 && <4.8)
rejecting: process-1.1.0.2, process-1.1.0.1, process-1.1.0.0, process-1.0.1.5,
process-1.0.1.4, process-1.0.1.3, process-1.0.1.2, process-1.0.1.1,
process-1.0.0.0 (conflict: execs => process>=1.2 && <1.4)
Dependency tree exhaustively searched.