Build #6 for extensible-data-0.1.0.1

[all reports]

Package extensible-data-0.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 15:58:07.185583 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: extensible-data (user goal)
rejecting: extensible-data-0.1.0.4, extensible-data-0.1.0.3,
extensible-data-0.1.0.2 (constraint from user target requires ==0.1.0.1)
trying: extensible-data-0.1.0.1
trying: base-4.9.0.0/installed-4.9... (dependency of extensible-data-0.1.0.1)
next goal: unordered-containers (dependency of extensible-data-0.1.0.1)
rejecting: unordered-containers-0.2.7.2, unordered-containers-0.2.7.1,
unordered-containers-0.2.7.0, unordered-containers-0.2.6.0,
unordered-containers-0.2.5.1, unordered-containers-0.2.5.0,
unordered-containers-0.2.4.0, unordered-containers-0.2.3.3,
unordered-containers-0.2.3.2, unordered-containers-0.2.3.1,
unordered-containers-0.2.3.0, unordered-containers-0.2.2.1,
unordered-containers-0.2.2.0, unordered-containers-0.2.1.0,
unordered-containers-0.2.0.1, unordered-containers-0.2.0.0 (conflict:
extensible-data => unordered-containers>=0.1.4.6 && <0.2)
rejecting: unordered-containers-0.1.4.6 (conflict:
base==4.9.0.0/installed-4.9..., unordered-containers => base>=4 && <4.6)
rejecting: unordered-containers-0.1.4.5, unordered-containers-0.1.4.4,
unordered-containers-0.1.4.3, unordered-containers-0.1.4.2,
unordered-containers-0.1.4.1, unordered-containers-0.1.4.0,
unordered-containers-0.1.3.0, unordered-containers-0.1.2.0,
unordered-containers-0.1.1.0, unordered-containers-0.1.0.0 (conflict:
extensible-data => unordered-containers>=0.1.4.6 && <0.2)
Dependency tree exhaustively searched.