Build #1 for extensible-effects-1.11.1.0

[all reports]

Package extensible-effects-1.11.1.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-07-11 03:23:23.669996672 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, transformers-0.5.2.0, transformers-base-0.4.4, type-aligned-0.9.6, void-0.7.2
Flags -lib-werror

Build log

[view raw]

Resolving dependencies...
Configuring stm-2.4.4.1...
Downloading type-aligned-0.9.6...
Configuring transformers-compat-0.5.1.4...
Building transformers-compat-0.5.1.4...
Building stm-2.4.4.1...
Installed transformers-compat-0.5.1.4
Configuring void-0.7.2...
Building void-0.7.2...
Configuring type-aligned-0.9.6...
Installed stm-2.4.4.1
Building type-aligned-0.9.6...
Configuring transformers-base-0.4.4...
Installed void-0.7.2
Building transformers-base-0.4.4...
Installed type-aligned-0.9.6
Installed transformers-base-0.4.4
Downloading extensible-effects-1.11.1.0...
Configuring extensible-effects-1.11.1.0...
Building extensible-effects-1.11.1.0...
Installed extensible-effects-1.11.1.0