The factual-api package

[Tags: bsd3, library]

This is a driver for the Factual API. It provides a type-safe, easy way to generate queries, setup OAuth authentication and send queries to the API.


Properties

Versions0.1.0, 0.1.1, 0.1.2, 0.2.0, 0.3.0, 0.3.1, 0.3.2, 0.3.3, 0.4.0, 0.5.0, 0.5.1, 0.5.2, 0.6.0, 0.6.1
Dependenciesaeson (>=0.6.0.0), attoparsec (>=0.10.1.0), base (==4.*), hoauth (>=0.3.0), text (>=0.11.1.5), unordered-containers (>=0.1.4.6), vector (>=0.9.1)
LicenseBSD3
Copyright(c) 2011 Rudiger Lippert
AuthorRudiger Lippert <rudy@factual.com>
MaintainerRudiger Lippert <rudy@factual.com>
Stabilitystable
CategoryAPI, Web
Home pagehttps://github.com/rudyl313/factual-haskell-driver
Bug trackerhttps://github.com/rudyl313/factual-haskell-driver/issues
Source repositoryhead: git clone git://github.com/rudyl313/factual-haskel-driver.git
UploadedWed May 23 18:10:32 UTC 2012 by RudigerLippert
Downloads1216 total (70 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees