Build #1 for feature-flipper-postgres-0.1.1.1

[all reports]

Package feature-flipper-postgres-0.1.1.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-08-09 13:02:34.531040574 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, bytestring-0.10.8.1, containers-0.5.7.1, feature-flipper-0.2.1.2, monad-logger-0.3.25, mtl-2.2.1, persistent-2.7.0, persistent-postgresql-2.6.1, persistent-template-2.5.2, text-1.2.2.2, time-1.6.0.1
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring auto-update-0.1.4...
Configuring base-compat-0.9.3...
Building auto-update-0.1.4...
Building base-compat-0.9.3...
Installed auto-update-0.1.4
Configuring base64-bytestring-1.0.0.1...
Building base64-bytestring-1.0.0.1...
Installed base-compat-0.9.3
Configuring bytestring-builder-0.10.8.1.0...
Building bytestring-builder-0.10.8.1.0...
Installed bytestring-builder-0.10.8.1.0
Configuring cabal-doctest-1.0.2...
Installed base64-bytestring-1.0.0.1
Configuring digest-0.0.1.2...
Building cabal-doctest-1.0.2...
Building digest-0.0.1.2...
Installed digest-0.0.1.2
Configuring dlist-0.8.0.3...
Installed cabal-doctest-1.0.2
Configuring easy-file-0.2.1...
Building dlist-0.8.0.3...
Building easy-file-0.2.1...
Installed dlist-0.8.0.3
Configuring integer-logarithms-1.0.2...
Configuring monad-loops-0.4.3...
Installed easy-file-0.2.1
Building integer-logarithms-1.0.2...
Building monad-loops-0.4.3...
Configuring mtl-2.2.1...
Installed integer-logarithms-1.0.2
Configuring network-2.6.3.2...
Installed monad-loops-0.4.3
Building mtl-2.2.1...
Building network-2.6.3.2...
Configuring old-locale-1.0.0.7...
Installed mtl-2.2.1
Building old-locale-1.0.0.7...
Configuring postgresql-libpq-0.9.3.1...
Installed old-locale-1.0.0.7
Building postgresql-libpq-0.9.3.1...
Configuring random-1.1...
Installed network-2.6.3.2
Building random-1.1...
Configuring primitive-0.6.2.0...
Installed random-1.1
Warning: /tmp/pkgConf-postgresql-libpq-0.9.39451172761889947178.1:
Unrecognized field dynamic-library-dirs on line 28
Building primitive-0.6.2.0...
Configuring silently-1.2.5...
Installed postgresql-libpq-0.9.3.1
Building silently-1.2.5...
Configuring stm-2.4.4.1...
Installed silently-1.2.5
Building stm-2.4.4.1...
Configuring text-1.2.2.2...
Installed stm-2.4.4.1
Building text-1.2.2.2...
Configuring th-lift-0.7.7...
Installed primitive-0.6.2.0
Building th-lift-0.7.7...
Configuring time-locale-compat-0.1.1.3...
Installed th-lift-0.7.7
Building time-locale-compat-0.1.1.3...
Configuring transformers-compat-0.5.1.4...
Installed time-locale-compat-0.1.1.3
Building transformers-compat-0.5.1.4...
Configuring zlib-0.6.1.2...
Installed transformers-compat-0.5.1.4
Building zlib-0.6.1.2...
Installed zlib-0.6.1.2
Configuring async-2.1.1.1...
Building async-2.1.1.1...
Configuring old-time-1.1.0.3...
Installed text-1.2.2.2
Configuring stm-chans-3.0.0.4...
Installed async-2.1.1.1
Building old-time-1.1.0.3...
Building stm-chans-3.0.0.4...
Configuring vector-0.12.0.1...
Installed old-time-1.1.0.3
Building vector-0.12.0.1...
Warning: /tmp/pkgConf-stm-chans-3.0.010639580311633108117.4: Unrecognized
field dynamic-library-dirs on line 24
Configuring exceptions-0.8.3...
Installed stm-chans-3.0.0.4
Building exceptions-0.8.3...
Configuring mmorph-1.1.0...
Installed exceptions-0.8.3
Building mmorph-1.1.0...
Configuring tagged-0.8.5...
Installed mmorph-1.1.0
Building tagged-0.8.5...
Configuring transformers-base-0.4.4...
Installed tagged-0.8.5
Building transformers-base-0.4.4...
Installed transformers-base-0.4.4
Configuring feature-flipper-0.2.1.2...
Building feature-flipper-0.2.1.2...
Configuring blaze-builder-0.4.0.2...
Installed feature-flipper-0.2.1.2
Building blaze-builder-0.4.0.2...
Configuring path-pieces-0.2.1...
Installed blaze-builder-0.4.0.2
Building path-pieces-0.2.1...
Configuring hashable-1.2.6.1...
Installed path-pieces-0.2.1
Building hashable-1.2.6.1...
Configuring monad-control-1.0.2.2...
Installed vector-0.12.0.1
Building monad-control-1.0.2.2...
Configuring unix-time-0.3.7...
Installed hashable-1.2.6.1
Installed monad-control-1.0.2.2
Configuring blaze-markup-0.8.0.0...
Building blaze-markup-0.8.0.0...
Building unix-time-0.3.7...
Configuring th-lift-instances-0.1.11...
Installed blaze-markup-0.8.0.0
Configuring streaming-commons-0.1.18...
Installed unix-time-0.3.7
Building th-lift-instances-0.1.11...
Building streaming-commons-0.1.18...
Configuring case-insensitive-1.2.0.10...
Installed th-lift-instances-0.1.11
Building case-insensitive-1.2.0.10...
Configuring scientific-0.3.5.1...
Installed case-insensitive-1.2.0.10
Building scientific-0.3.5.1...
Configuring unordered-containers-0.2.8.0...
Installed streaming-commons-0.1.18
Building unordered-containers-0.2.8.0...
Configuring uuid-types-1.0.3...
Installed scientific-0.3.5.1
Building uuid-types-1.0.3...
Configuring lifted-base-0.2.3.11...
Installed uuid-types-1.0.3
Building lifted-base-0.2.3.11...
Configuring resource-pool-0.2.3.2...
Installed unordered-containers-0.2.8.0
Building resource-pool-0.2.3.2...
Installed lifted-base-0.2.3.11
Configuring blaze-html-0.9.0.1...
Building blaze-html-0.9.0.1...
Configuring fast-logger-2.4.10...
Installed resource-pool-0.2.3.2
Building fast-logger-2.4.10...
Configuring http-types-0.9.1...
Installed fast-logger-2.4.10
Building http-types-0.9.1...
Configuring attoparsec-0.13.2.0...
Installed http-types-0.9.1
Building attoparsec-0.13.2.0...
Configuring resourcet-1.1.9...
Installed blaze-html-0.9.0.1
Building resourcet-1.1.9...
Installed attoparsec-0.13.2.0
Configuring aeson-1.2.1.0...
Building aeson-1.2.1.0...
Configuring uri-bytestring-0.2.3.3...
Installed resourcet-1.1.9
Building uri-bytestring-0.2.3.3...
Configuring attoparsec-iso8601-1.0.0.0...
Installed uri-bytestring-0.2.3.3
Building attoparsec-iso8601-1.0.0.0...
Installed attoparsec-iso8601-1.0.0.0
Configuring http-api-data-0.3.7.1...
Building http-api-data-0.3.7.1...
Warning: /tmp/pkgConf-http-api-data-0.3.77223085421820388464.1: Unrecognized
field dynamic-library-dirs on line 22
Configuring conduit-1.2.11...
Installed http-api-data-0.3.7.1
Building conduit-1.2.11...
Installed aeson-1.2.1.0
Configuring aeson-compat-0.3.7.1...
Building aeson-compat-0.3.7.1...
Configuring postgresql-simple-0.5.3.0...
Installed aeson-compat-0.3.7.1
Building postgresql-simple-0.5.3.0...
Installed conduit-1.2.11
Configuring conduit-extra-1.1.16...
Building conduit-extra-1.1.16...
Installed conduit-extra-1.1.16
Configuring monad-logger-0.3.25...
Building monad-logger-0.3.25...
Installed monad-logger-0.3.25
Configuring persistent-2.7.0...
Building persistent-2.7.0...
Installed postgresql-simple-0.5.3.0
Installed persistent-2.7.0
Configuring persistent-postgresql-2.6.1...
Configuring persistent-template-2.5.2...
Building persistent-postgresql-2.6.1...
Building persistent-template-2.5.2...
Installed persistent-postgresql-2.6.1
Installed persistent-template-2.5.2
Downloading feature-flipper-postgres-0.1.1.1...
Configuring feature-flipper-postgres-0.1.1.1...
Building feature-flipper-postgres-0.1.1.1...
Installed feature-flipper-postgres-0.1.1.1