Build #3 for fei-examples-1.0.0

[all reports]

Package fei-examples-1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-12-20 22:04:41.296509108 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: fei-examples-1.0.0 (user goal)
[__1] trying: store-0.7.9 (dependency of fei-examples)
[__2] trying: vector-0.12.1.2 (dependency of store)
[__3] trying: fei-datasets-1.0.0 (dependency of fei-examples)
[__4] trying: hip-1.5.6.0 (dependency of fei-datasets)
[__5] trying: hip:-disable-chart
[__6] trying: Chart-diagrams-1.9.3 (dependency of hip -disable-chart)
[__7] trying: svg-builder-0.1.1 (dependency of Chart-diagrams)
[__8] next goal: base (dependency of fei-examples)
[__8] rejecting: base-4.14.1.0/installed-4.14.1.0 (conflict: svg-builder =>
base>=4.5 && <4.14)
[__8] skipping: base-4.14.1.0, base-4.14.0.0 (has the same characteristics
that caused the previous version to fail: excluded by constraint '>=4.5 &&
<4.14' from 'svg-builder')
[__8] rejecting: base-4.13.0.0, base-4.12.0.0, base-4.11.1.0, base-4.11.0.0,
base-4.10.1.0, base-4.10.0.0, base-4.9.1.0, base-4.9.0.0, base-4.8.2.0,
base-4.8.1.0, base-4.8.0.0, base-4.7.0.2, base-4.7.0.1, base-4.7.0.0,
base-4.6.0.1, base-4.6.0.0, base-4.5.1.0, base-4.5.0.0, base-4.4.1.0,
base-4.4.0.0, base-4.3.1.0, base-4.3.0.0, base-4.2.0.2, base-4.2.0.1,
base-4.2.0.0, base-4.1.0.0, base-4.0.0.0, base-3.0.3.2, base-3.0.3.1
(constraint from non-upgradeable package requires installed instance)
[__8] fail (backjumping, conflict set: base, fei-examples, svg-builder)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: Chart-diagrams, base, hip,
svg-builder, hip:disable-chart, lucid-svg, vector, store, fei-examples,
fei-datasets
Try running with --minimize-conflict-set to improve the error message.