Build #3 for ffmpeg-light-0.12.2.2

[all reports]

Package ffmpeg-light-0.12.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-08-01 16:39:02.409242394 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: ffmpeg-light (user goal)
[__0] rejecting: ffmpeg-light-0.12.2.2 (conflict: pkg-config package
libavdevice-any, not found in the pkg-config database)
[__0] rejecting: ffmpeg-light-0.12.2.1, ffmpeg-light-0.12.1.0,
ffmpeg-light-0.12.0.1, ffmpeg-light-0.12.0, ffmpeg-light-0.11.3,
ffmpeg-light-0.11.1, ffmpeg-light-0.11.0, ffmpeg-light-0.10.0,
ffmpeg-light-0.9.0, ffmpeg-light-0.8.2, ffmpeg-light-0.8.1, ffmpeg-light-0.8,
ffmpeg-light-0.7.1.1, ffmpeg-light-0.7.1, ffmpeg-light-0.7, ffmpeg-light-0.6,
ffmpeg-light-0.5, ffmpeg-light-0.4, ffmpeg-light-0.3.1, ffmpeg-light-0.3.0.1,
ffmpeg-light-0.3, ffmpeg-light-0.2.0.1, ffmpeg-light-0.2,
ffmpeg-light-0.1.0.1, ffmpeg-light-0.1.0.0, ffmpeg-light-0.12.2.0 (constraint
from user target requires ==0.12.2.2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: ffmpeg-light