Metadata revisions for filepath-crypto-0.1.0.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r8 Tue Feb 5 10:19:29 UTC 2019 gkleen
  • Changed the library component's library dependency on 'sandi' from

    >=0.4.0 && <0.5
    to
    >=0.4.0 && <0.6

-r7 Mon Dec 17 12:39:52 UTC 2018 gkleen
  • Changed the library component's library dependency on 'cryptoids-types' from

    >=0.0.0 && <0.1
    to
    >=0.0.0 && <1.1

-r6 Sun Sep 23 10:25:00 UTC 2018 gkleen
  • Changed the library component's library dependency on 'template-haskell' from

    >=2.11.1 && <2.14
    to
    >=2.11.1 && <2.15

-r5 Thu Aug 2 11:24:41 UTC 2018 gkleen
  • Changed the library component's library dependency on 'binary' from

    >=0.8.3 && <0.9
    to
    >=0.8.3 && <0.11

-r4 Sun Mar 11 16:16:34 UTC 2018 gkleen
  • Changed the library component's library dependency on 'exceptions' from

    >=0.8.3 && <0.10
    to
    >=0.8.3 && <0.11

-r3 Sun Mar 11 10:56:21 UTC 2018 gkleen
  • Changed the library component's library dependency on 'template-haskell' from

    >=2.11.1 && <2.13
    to
    >=2.11.1 && <2.14

-r2 Sun Feb 25 17:27:53 UTC 2018 gkleen
  • Changed the library component's library dependency on 'exceptions' from

    >=0.8.3 && <0.9
    to
    >=0.8.3 && <0.10

-r1 Tue Feb 20 17:59:53 UTC 2018 gkleen
  • Changed the library component's library dependency on 'base' from

    >=4.10.1.0 && <4.11
    to
    >=4.9 && <5

  • Changed the library component's library dependency on 'binary' from

    >=0.8.5.1 && <0.9
    to
    >=0.8.3 && <0.9

  • Changed the library component's library dependency on 'bytestring' from

    >=0.10.8.2 && <0.11
    to
    >=0.10.8 && <0.11

  • Changed the library component's library dependency on 'case-insensitive' from

    >=1.2.0.10 && <1.3
    to
    >=1.2.0 && <1.3

  • Changed the library component's library dependency on 'cryptoids' from

    >=0.5.0.0 && <0.6
    to
    >=0.5 && <0.6

  • Changed the library component's library dependency on 'filepath' from

    >=1.4.1.2 && <1.5
    to
    >=1.4.1 && <1.5

  • Changed the library component's library dependency on 'sandi' from

    >=0.4.1 && <0.5
    to
    >=0.4.0 && <0.5

  • Changed the library component's library dependency on 'template-haskell' from

    >=2.12.0.0 && <2.13
    to
    >=2.11.1 && <2.13

-r0 Thu Jan 18 21:41:07 UTC 2018 gkleen