Build #3 for flaccuraterip-0.3.8

[all reports]

Package flaccuraterip-0.3.8
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-11-18 20:40:42.685379769 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies HTTP-4000.3.8, base-4.9.1.0, binary-0.8.3.0, deepseq-1.4.2.0, optparse-applicative-0.14.0.0, process-1.6.2.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring mtl-2.2.1...
Configuring colour-2.3.3...
Building mtl-2.2.1...
Building colour-2.3.3...
Installed mtl-2.2.1
Configuring network-2.6.3.2...
Configuring process-1.6.2.0...
Installed colour-2.3.3
Building network-2.6.3.2...
Building process-1.6.2.0...
Configuring transformers-compat-0.5.1.4...
Installed process-1.6.2.0
Building transformers-compat-0.5.1.4...
Configuring text-1.2.2.2...
Installed transformers-compat-0.5.1.4
Building text-1.2.2.2...
Configuring ansi-terminal-0.7.1.1...
Installed network-2.6.3.2
Building ansi-terminal-0.7.1.1...
Installed ansi-terminal-0.7.1.1
Configuring ansi-wl-pprint-0.6.8.1...
Building ansi-wl-pprint-0.6.8.1...
Installed ansi-wl-pprint-0.6.8.1
Configuring optparse-applicative-0.14.0.0...
Building optparse-applicative-0.14.0.0...
Installed optparse-applicative-0.14.0.0
Installed text-1.2.2.2
Configuring parsec-3.1.11...
Building parsec-3.1.11...
Installed parsec-3.1.11
Configuring network-uri-2.6.1.0...
Building network-uri-2.6.1.0...
Installed network-uri-2.6.1.0
Configuring HTTP-4000.3.8...
Building HTTP-4000.3.8...
Installed HTTP-4000.3.8
Configuring flaccuraterip-0.3.8...
Building flaccuraterip-0.3.8...
Installed flaccuraterip-0.3.8