Build #6 for functor-apply-0.5.0

[all reports]

Package functor-apply-0.5.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 02:45:38.749066 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: functor-apply (user goal)
rejecting: functor-apply-0.11, functor-apply-0.10.5, functor-apply-0.10.4,
functor-apply-0.10.3, functor-apply-0.10.1, functor-apply-0.10.0.3,
functor-apply-0.10.0.2, functor-apply-0.10.0.1, functor-apply-0.10.0,
functor-apply-0.9.3, functor-apply-0.9.2, functor-apply-0.9.1,
functor-apply-0.9.0, functor-apply-0.7.4.1, functor-apply-0.7.4,
functor-apply-0.7.3, functor-apply-0.7.2, functor-apply-0.7.1,
functor-apply-0.7.0, functor-apply-0.6.0 (constraint from user target requires
==0.5.0)
trying: functor-apply-0.5.0
next goal: base (dependency of functor-apply-0.5.0)
rejecting: base-4.9.0.0/installed-4.9... (conflict: functor-apply => base>=4
&& <4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.