Dependencies for functor-classes-compat-2.0.0.1

library

Manual Flags

NameDescriptionDefault
Automatic Flags
NameDescriptionDefault
base-transformers-1

Together with base-transformers-1 pick: base >= 4.9, transformers 0.4.*, or= 0.5. See cabal file for precise assignments.

Enabled
base-transformers-2

See base-transformers-1 flag

Enabled
containers

'containers >= 0.5.9.1'

Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info