Build #1 for genesis-0.1.0.0

[all reports]

Package genesis-0.1.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-11-21 18:35:33.134034962 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, directory-1.3.0.0, envparse-0.4, file-embed-0.0.10.1, filepath-1.4.1.1, monad-control-1.0.2.2, monad-io-adapter-0.1.0.0, monad-logger-0.3.25.1, monad-persist-0.0.2.0, persistent-2.7.1, persistent-postgresql-2.6.2, persistent-template-2.5.3, resource-pool-0.2.3.2, template-haskell-2.11.1.0, text-1.2.2.2, text-conversions-0.3.0, transformers-0.5.2.0, transformers-base-0.4.4
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring auto-update-0.1.4...
Configuring base-compat-0.9.3...
Building auto-update-0.1.4...
Building base-compat-0.9.3...
Configuring base64-bytestring-1.0.0.1...
Installed auto-update-0.1.4
Building base64-bytestring-1.0.0.1...
Configuring base16-bytestring-0.1.1.6...
Installed base-compat-0.9.3
Building base16-bytestring-0.1.1.6...
Configuring cabal-doctest-1.0.3...
Installed base64-bytestring-1.0.0.1
Building cabal-doctest-1.0.3...
Configuring dlist-0.8.0.3...
Installed base16-bytestring-0.1.1.6
Building dlist-0.8.0.3...
Configuring bytestring-builder-0.10.8.1.0...
Installed cabal-doctest-1.0.3
Building bytestring-builder-0.10.8.1.0...
Configuring easy-file-0.2.1...
Installed bytestring-builder-0.10.8.1.0
Configuring envparse-0.4...
Installed dlist-0.8.0.3
Building easy-file-0.2.1...
Building envparse-0.4...
Configuring fail-4.9.0.0...
Installed easy-file-0.2.1
Building fail-4.9.0.0...
Configuring file-embed-0.0.10.1...
Installed fail-4.9.0.0
Building file-embed-0.0.10.1...
Configuring monad-loops-0.4.3...
Installed envparse-0.4
Building monad-loops-0.4.3...
Configuring integer-logarithms-1.0.2...
Installed monad-loops-0.4.3
Building integer-logarithms-1.0.2...
Configuring mtl-2.2.1...
Installed file-embed-0.0.10.1
Building mtl-2.2.1...
Configuring old-locale-1.0.0.7...
Installed integer-logarithms-1.0.2
Building old-locale-1.0.0.7...
Configuring primitive-0.6.2.0...
Installed old-locale-1.0.0.7
Building primitive-0.6.2.0...
Configuring network-2.6.3.2...
Installed mtl-2.2.1
Building network-2.6.3.2...
Configuring postgresql-libpq-0.9.3.1...
Installed primitive-0.6.2.0
Building postgresql-libpq-0.9.3.1...
Configuring silently-1.2.5...
Installed network-2.6.3.2
Building silently-1.2.5...
Configuring random-1.1...
Installed silently-1.2.5
Building random-1.1...
Warning: /tmp/pkgConf-postgresql-libpq-0.9.320406514341975960378.1:
Unrecognized field dynamic-library-dirs on line 28
Configuring safe-0.3.15...
Installed postgresql-libpq-0.9.3.1
Building safe-0.3.15...
Configuring stm-2.4.4.1...
Installed random-1.1
Building stm-2.4.4.1...
Configuring text-1.2.2.2...
Installed safe-0.3.15
Building text-1.2.2.2...
Configuring th-abstraction-0.2.6.0...
Installed stm-2.4.4.1
Building th-abstraction-0.2.6.0...
Configuring th-lift-0.7.7...
Installed th-abstraction-0.2.6.0
Building th-lift-0.7.7...
Configuring time-locale-compat-0.1.1.3...
Installed th-lift-0.7.7
Building time-locale-compat-0.1.1.3...
Configuring transformers-compat-0.5.1.4...
Installed time-locale-compat-0.1.1.3
Building transformers-compat-0.5.1.4...
Configuring unexceptionalio-0.3.0...
Installed transformers-compat-0.5.1.4
Building unexceptionalio-0.3.0...
Configuring zlib-0.6.1.2...
Installed unexceptionalio-0.3.0
Building zlib-0.6.1.2...
Installed text-1.2.2.2
Configuring old-time-1.1.0.3...
Building old-time-1.1.0.3...
Installed zlib-0.6.1.2
Configuring async-2.1.1.1...
Building async-2.1.1.1...
Configuring mmorph-1.1.0...
Installed old-time-1.1.0.3
Building mmorph-1.1.0...
Configuring tagged-0.8.5...
Installed async-2.1.1.1
Building tagged-0.8.5...
Configuring exceptions-0.8.3...
Installed mmorph-1.1.0
Building exceptions-0.8.3...
Configuring vector-0.12.0.1...
Installed tagged-0.8.5
Building vector-0.12.0.1...
Configuring stm-chans-3.0.0.4...
Installed exceptions-0.8.3
Building stm-chans-3.0.0.4...
Warning: /tmp/pkgConf-stm-chans-3.0.09908929211760243555.4: Unrecognized field
dynamic-library-dirs on line 24
Configuring transformers-base-0.4.4...
Installed stm-chans-3.0.0.4
Building transformers-base-0.4.4...
Configuring blaze-builder-0.4.0.2...
Installed transformers-base-0.4.4
Building blaze-builder-0.4.0.2...
Configuring hashable-1.2.6.1...
Installed blaze-builder-0.4.0.2
Building hashable-1.2.6.1...
Configuring path-pieces-0.2.1...
Installed hashable-1.2.6.1
Building path-pieces-0.2.1...
Installed path-pieces-0.2.1
Configuring unix-time-0.3.7...
Building unix-time-0.3.7...
Configuring monad-control-1.0.2.2...
Installed unix-time-0.3.7
Building monad-control-1.0.2.2...
Configuring blaze-markup-0.8.0.0...
Installed vector-0.12.0.1
Building blaze-markup-0.8.0.0...
Configuring errors-2.2.2...
Installed monad-control-1.0.2.2
Building errors-2.2.2...
Configuring case-insensitive-1.2.0.10...
Installed blaze-markup-0.8.0.0
Building case-insensitive-1.2.0.10...
Configuring scientific-0.3.5.2...
Installed errors-2.2.2
Building scientific-0.3.5.2...
Configuring streaming-commons-0.1.18...
Installed case-insensitive-1.2.0.10
Building streaming-commons-0.1.18...
Configuring uuid-types-1.0.3...
Installed scientific-0.3.5.2
Building uuid-types-1.0.3...
Configuring unordered-containers-0.2.8.0...
Installed streaming-commons-0.1.18
Installed uuid-types-1.0.3
Configuring fast-logger-2.4.10...
Building unordered-containers-0.2.8.0...
Building fast-logger-2.4.10...
Configuring th-lift-instances-0.1.11...
Installed fast-logger-2.4.10
Building th-lift-instances-0.1.11...
Configuring lifted-base-0.2.3.11...
Installed th-lift-instances-0.1.11
Building lifted-base-0.2.3.11...
Configuring resource-pool-0.2.3.2...
Installed unordered-containers-0.2.8.0
Building resource-pool-0.2.3.2...
Configuring blaze-html-0.9.0.1...
Installed lifted-base-0.2.3.11
Building blaze-html-0.9.0.1...
Configuring http-types-0.10...
Installed resource-pool-0.2.3.2
Building http-types-0.10...
Configuring text-conversions-0.3.0...
Installed http-types-0.10
Building text-conversions-0.3.0...
Configuring attoparsec-0.13.2.0...
Installed text-conversions-0.3.0
Building attoparsec-0.13.2.0...
Configuring resourcet-1.1.9...
Installed blaze-html-0.9.0.1
Building resourcet-1.1.9...
Installed attoparsec-0.13.2.0
Configuring attoparsec-iso8601-1.0.0.0...
Building attoparsec-iso8601-1.0.0.0...
Configuring uri-bytestring-0.3.0.1...
Installed attoparsec-iso8601-1.0.0.0
Building uri-bytestring-0.3.0.1...
Configuring aeson-1.2.3.0...
Installed resourcet-1.1.9
Building aeson-1.2.3.0...
Installed uri-bytestring-0.3.0.1
Configuring http-api-data-0.3.7.1...
Building http-api-data-0.3.7.1...
Warning: /tmp/pkgConf-http-api-data-0.3.719776485221470503465.1: Unrecognized
field dynamic-library-dirs on line 22
Configuring conduit-1.2.12.1...
Installed http-api-data-0.3.7.1
Building conduit-1.2.12.1...
Installed aeson-1.2.3.0
Configuring aeson-compat-0.3.7.1...
Building aeson-compat-0.3.7.1...
Installed conduit-1.2.12.1
Configuring postgresql-simple-0.5.3.0...
Building postgresql-simple-0.5.3.0...
Configuring conduit-extra-1.2.0...
Installed aeson-compat-0.3.7.1
Building conduit-extra-1.2.0...
Installed conduit-extra-1.2.0
Configuring monad-logger-0.3.25.1...
Building monad-logger-0.3.25.1...
Installed monad-logger-0.3.25.1
Configuring persistent-2.7.1...
Building persistent-2.7.1...
Configuring monad-io-adapter-0.1.0.0...
Installed postgresql-simple-0.5.3.0
Building monad-io-adapter-0.1.0.0...
Installed monad-io-adapter-0.1.0.0
Installed persistent-2.7.1
Configuring persistent-template-2.5.3...
Configuring persistent-postgresql-2.6.2...
Building persistent-template-2.5.3...
Building persistent-postgresql-2.6.2...
Configuring monad-persist-0.0.2.0...
Installed persistent-postgresql-2.6.2
Building monad-persist-0.0.2.0...
Installed persistent-template-2.5.3
Installed monad-persist-0.0.2.0
Configuring genesis-0.1.0.0...
Building genesis-0.1.0.0...
Installed genesis-0.1.0.0