Build #1 for geni-gui-0.25.1

[all reports]

Package geni-gui-0.25.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-09-23 03:57:02.301287512 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies GenI-0.25.0, array-0.5.1.1, base-4.9.1.0, cabal-macosx-0.2.4.1, containers-0.5.7.1, directory-1.2.7.1, filepath-1.4.1.1, graphviz-2999.19.0.0, hslogger-1.2.10, json-0.9.1, mtl-2.2.1, process-1.4.3.0, text-1.2.2.2, transformers-0.5.2.0, wx-0.92.3.0, wxcore-0.92.3.0, yaml-light-0.1.4, GenI-0.25.0, base-4.9.1.0
Flags none

Build log

[view raw]

Resolving dependencies...
Warning: The following packages are likely to be broken by the reinstalls:
ghc-8.0.2
Continuing even though the plan contains dangerous reinstalls.
Configuring colour-2.3.3...
Configuring base-compat-0.9.3...
Building colour-2.3.3...
Building base-compat-0.9.3...
Installed base-compat-0.9.3
Configuring directory-1.2.7.1...
Building directory-1.2.7.1...
Installed colour-2.3.3
Configuring dlist-0.8.0.3...
Building dlist-0.8.0.3...
Installed directory-1.2.7.1
Configuring fgl-5.5.3.1...
Configuring mtl-2.2.1...
Installed dlist-0.8.0.3
Building fgl-5.5.3.1...
Building mtl-2.2.1...
Configuring hscolour-1.24.1...
Installed mtl-2.2.1
Building hscolour-1.24.1...
Configuring old-locale-1.0.0.7...
Installed fgl-5.5.3.1
Building old-locale-1.0.0.7...
Configuring network-2.6.3.2...
Installed old-locale-1.0.0.7
Configuring ordered-0.1...
Installed hscolour-1.24.1
Building ordered-0.1...
Building network-2.6.3.2...
Configuring primitive-0.6.2.0...
Installed ordered-0.1
Building primitive-0.6.2.0...
Configuring stm-2.4.4.1...
Installed network-2.6.3.2
Building stm-2.4.4.1...
Configuring split-0.2.3.2...
Installed primitive-0.6.2.0
Building split-0.2.3.2...
Configuring strict-0.3.2...
Installed stm-2.4.4.1
Configuring syb-0.6...
Installed split-0.2.3.2
Building strict-0.3.2...
Building syb-0.6...
Configuring text-1.2.2.2...
Installed strict-0.3.2
Building text-1.2.2.2...
Installed syb-0.6
Configuring utf8-string-1.0.1.1...
Building utf8-string-1.0.1.1...
Configuring transformers-compat-0.5.1.4...
Installed utf8-string-1.0.1.1
Building transformers-compat-0.5.1.4...
Installed transformers-compat-0.5.1.4
Configuring process-1.4.3.0...
Building process-1.4.3.0...
Installed process-1.4.3.0
Configuring vector-0.12.0.1...
Building vector-0.12.0.1...
Installed text-1.2.2.2
Configuring exceptions-0.8.3...
Building exceptions-0.8.3...
Installed exceptions-0.8.3
Configuring Cabal-1.24.2.0...
Building Cabal-1.24.2.0...
Installed vector-0.12.0.1
Configuring Cabal-2.0.0.2...
Building Cabal-2.0.0.2...
Configuring hslogger-1.2.10...
Installed Cabal-1.24.2.0
Building hslogger-1.2.10...
Configuring hashable-1.2.6.1...
Installed hslogger-1.2.10
Building hashable-1.2.6.1...
Configuring parsec-3.1.11...
Installed hashable-1.2.6.1
Building parsec-3.1.11...
Configuring wl-pprint-text-1.1.1.0...
Installed parsec-3.1.11
Building wl-pprint-text-1.1.1.0...
Configuring polyparse-1.12...
Installed wl-pprint-text-1.1.1.0
Building polyparse-1.12...
Configuring temporary-1.2.1.1...
Installed polyparse-1.12
Building temporary-1.2.1.1...
Installed temporary-1.2.1.1
Configuring hashtables-1.2.2.0...
Building hashtables-1.2.2.0...
Configuring json-0.9.1...
Installed hashtables-1.2.2.0
Building json-0.9.1...
Configuring wxdirect-0.92.3.0...
Installed json-0.9.1
Building wxdirect-0.92.3.0...
Configuring graphviz-2999.19.0.0...
Installed wxdirect-0.92.3.0
Building graphviz-2999.19.0.0...
Configuring HsSyck-0.53...
Installed Cabal-2.0.0.2
Building HsSyck-0.53...
Configuring wxc-0.92.3.0...
Installed HsSyck-0.53
Building wxc-0.92.3.0...
Configuring cabal-macosx-0.2.4.1...
Installed graphviz-2999.19.0.0
Building cabal-macosx-0.2.4.1...
Configuring yaml-light-0.1.4...
Installed cabal-macosx-0.2.4.1
Building yaml-light-0.1.4...
Installed yaml-light-0.1.4
Configuring GenI-0.25.0...
Building GenI-0.25.0...
Installed GenI-0.25.0
Installed wxc-0.92.3.0
Configuring wxcore-0.92.3.0...
Building wxcore-0.92.3.0...
Warning: /tmp/pkgConf-wxcore-0.92.32142757034116087764.0: Unrecognized field
abi-depends on line 54
/tmp/pkgConf-wxcore-0.92.32142757034116087764.0: Unrecognized field
dynamic-library-dirs on line 40
/tmp/pkgConf-wxcore-0.92.32142757034116087764.0: Unrecognized field indefinite
on line 21
Installed wxcore-0.92.3.0
Configuring wx-0.92.3.0...
Building wx-0.92.3.0...
Installed wx-0.92.3.0
Downloading geni-gui-0.25.1...
Configuring geni-gui-0.25.1...
Building geni-gui-0.25.1...
Warning: /tmp/pkgConf-geni-gui-0.251476153275213975407.1: Unrecognized field
abi-depends on line 37
/tmp/pkgConf-geni-gui-0.251476153275213975407.1: Unrecognized field
dynamic-library-dirs on line 22
/tmp/pkgConf-geni-gui-0.251476153275213975407.1: Unrecognized field indefinite
on line 12
Installed geni-gui-0.25.1