The ghc-pkg-autofix package

[Tags:bsd3, program]

The cabal-install sometimes reinstall existing library and break some package dependencies. This utility fixes such situations by replacing old package id in broken package with new id. Please Use at your own risk. NOTE for v.0.2: Now ghc-pkg-autofix supports cabal-dev!

Properties

Versions 0.1, 0.1.1, 0.1.2, 0.1.3, 0.1.4, 0.2.0, 0.2.0.1
Dependencies base (==4.*), Cabal (>=1.8 && <2), cmdargs (==0.9.*), filepath (==1.*), parsec (==3.*), process (==1.0.*), split (==0.1.*) [details]
License BSD3
Author Hiromi ISHII
Maintainer konn.jinro_at_gmail.com
Stability Unknown
Category Development
Source repository head: git clone git://github.com/konn/ghc-pkg-autofix.git
Uploaded Sat Feb 18 07:54:39 UTC 2012 by HiromiIshii
Distributions NixOS:0.2.0.1
Downloads 1493 total (10 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-12 [all 6 reports]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees