Build #7 for ghci-haskeline-0.2

[all reports]

Package ghci-haskeline-0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 04:29:22.496845 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: ghci-haskeline-0.2 (user goal)
trying: time-1.6.0.1/installed-1.6... (dependency of unix-2.7.2.1)
next goal: deepseq (dependency of time-1.6.0.1/installed-1.6...)
rejecting: deepseq-1.4.2.0/installed-1.4... (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., ghci-haskeline => array>=0.1 && <0.4 || >=0.1
&& <0.3)
rejecting: deepseq-1.4.2.0, deepseq-1.4.1.2, deepseq-1.4.1.1, deepseq-1.4.1.0,
deepseq-1.4.0.0, deepseq-1.3.0.2, deepseq-1.3.0.1, deepseq-1.3.0.0,
deepseq-1.2.0.1, deepseq-1.2.0.0, deepseq-1.1.0.2, deepseq-1.1.0.1,
deepseq-1.1.0.0, deepseq-1.0.0.0 (conflict: time =>
deepseq==1.4.2.0/installed-1.4...)
Dependency tree exhaustively searched.