Build #4 for ghcjs-websockets-0.3.0.2

[all reports]

Package ghcjs-websockets-0.3.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-18 04:30:23.275666 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ghcjs-websockets (user goal)
rejecting: ghcjs-websockets-0.3.0.5, 0.3.0.4, 0.3.0.3 (global constraint
requires ==0.3.0.2)
trying: ghcjs-websockets-0.3.0.2
next goal: ghcjs-base (dependency of ghcjs-websockets-0.3.0.2)
Dependency tree exhaustively searched.