Build #6 for ghcjs-websockets-0.3.0.2

[all reports]

Package ghcjs-websockets-0.3.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 18:08:15.125134 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: ghcjs-websockets (user goal)
rejecting: ghcjs-websockets-0.3.0.5, ghcjs-websockets-0.3.0.4,
ghcjs-websockets-0.3.0.3 (constraint from user target requires ==0.3.0.2)
trying: ghcjs-websockets-0.3.0.2
next goal: ghcjs-base (dependency of ghcjs-websockets-0.3.0.2)
Dependency tree exhaustively searched.