Build #2 for gi-cairo-1.0.23

[all reports]

Package gi-cairo-1.0.23
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-08-04 11:30:12.916187364 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-cairo (user goal)
[__0] rejecting: gi-cairo-1.0.23 (conflict: pkg-config package
cairo-gobject>=1.0 && <2, not found in the pkg-config database)
[__0] rejecting: gi-cairo-1.0.22, gi-cairo-1.0.21, gi-cairo-1.0.20,
gi-cairo-1.0.19, gi-cairo-1.0.17, gi-cairo-1.0.16, gi-cairo-1.0.15,
gi-cairo-1.0.14, gi-cairo-1.0.13, gi-cairo-1.0.12, gi-cairo-1.0.11,
gi-cairo-1.0.10, gi-cairo-1.0.9, gi-cairo-1.0.8, gi-cairo-1.0.7,
gi-cairo-1.0.6, gi-cairo-1.0.5, gi-cairo-1.0.4, gi-cairo-1.0.3,
gi-cairo-1.0.2, gi-cairo-1.0.1, gi-cairo-0.1.14.15, gi-cairo-0.1.14.14,
gi-cairo-0.1.14.13, gi-cairo-0.1.14.12, gi-cairo-0.1.14.11,
gi-cairo-0.1.14.10, gi-cairo-0.1.14.9, gi-cairo-0.1.14.8 (constraint from user
target requires ==1.0.23)
[__0] fail (backjumping, conflict set: gi-cairo)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-cairo