Build #3 for gi-gst-1.0.10

[all reports]

Package gi-gst-1.0.10
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-27 17:33:04.405417 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-gst (user goal)
rejecting: gi-gst-1.0.11 (constraint from user target requires ==1.0.10)
rejecting: gi-gst-1.0.10 (conflict: requires pkg-config package
gstreamer-1.0-any, not found in the pkg-config database)
rejecting: gi-gst-1.0.9, gi-gst-1.0.8, gi-gst-1.0.7, gi-gst-1.0.6,
gi-gst-1.0.5, gi-gst-1.0.4, gi-gst-1.0.3, gi-gst-1.0.2, gi-gst-1.0.1,
gi-gst-0.1.6.13 (constraint from user target requires ==1.0.10)
Dependency tree exhaustively searched.