Build #1 for gi-gst-1.0.23

[all reports]

Package gi-gst-1.0.23
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-06-28 12:16:38.092112473 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-gst (user goal)
[__0] rejecting: gi-gst-1.0.23 (conflict: pkg-config package
gstreamer-1.0-any, not found in the pkg-config database)
[__0] rejecting: gi-gst-1.0.22, gi-gst-1.0.21, gi-gst-1.0.20, gi-gst-1.0.19,
gi-gst-1.0.18, gi-gst-1.0.16, gi-gst-1.0.15, gi-gst-1.0.14, gi-gst-1.0.13,
gi-gst-1.0.12, gi-gst-1.0.11, gi-gst-1.0.10, gi-gst-1.0.9, gi-gst-1.0.8,
gi-gst-1.0.7, gi-gst-1.0.6, gi-gst-1.0.5, gi-gst-1.0.4, gi-gst-1.0.3,
gi-gst-1.0.2, gi-gst-1.0.1, gi-gst-0.1.6.13 (constraint from user target
requires ==1.0.23)
[__0] fail (backjumping, conflict set: gi-gst)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gst