Build #3 for gi-gstaudio-1.0.23

[all reports]

Package gi-gstaudio-1.0.23
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-03-23 22:12:41.508450568 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-gstaudio (user goal)
[__0] rejecting: gi-gstaudio-1.0.23 (conflict: pkg-config package
gstreamer-audio-1.0-any, not found in the pkg-config database)
[__0] rejecting: gi-gstaudio-1.0.22, gi-gstaudio-1.0.21, gi-gstaudio-1.0.20,
gi-gstaudio-1.0.19, gi-gstaudio-1.0.18, gi-gstaudio-1.0.17,
gi-gstaudio-1.0.15, gi-gstaudio-1.0.14, gi-gstaudio-1.0.13,
gi-gstaudio-1.0.12, gi-gstaudio-1.0.11, gi-gstaudio-1.0.10, gi-gstaudio-1.0.9,
gi-gstaudio-1.0.8, gi-gstaudio-1.0.7, gi-gstaudio-1.0.6, gi-gstaudio-1.0.5,
gi-gstaudio-1.0.4, gi-gstaudio-1.0.3, gi-gstaudio-1.0.2, gi-gstaudio-1.0.1,
gi-gstaudio-0.1.6.13 (constraint from user target requires ==1.0.23)
[__0] fail (backjumping, conflict set: gi-gstaudio)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gstaudio