Build #3 for gi-gstbase-1.0.21

[all reports]

Package gi-gstbase-1.0.21
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2019-06-15 18:20:40.207241703 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-gstbase (user goal)
[__0] rejecting: gi-gstbase-1.0.21 (conflict: pkg-config package
gstreamer-base-1.0-any, not found in the pkg-config database)
[__0] rejecting: gi-gstbase-1.0.20, gi-gstbase-1.0.19, gi-gstbase-1.0.18,
gi-gstbase-1.0.16, gi-gstbase-1.0.15, gi-gstbase-1.0.14, gi-gstbase-1.0.13,
gi-gstbase-1.0.12, gi-gstbase-1.0.11, gi-gstbase-1.0.10, gi-gstbase-1.0.9,
gi-gstbase-1.0.8, gi-gstbase-1.0.7, gi-gstbase-1.0.6, gi-gstbase-1.0.5,
gi-gstbase-1.0.4, gi-gstbase-1.0.3, gi-gstbase-1.0.2, gi-gstbase-1.0.1,
gi-gstbase-0.1.6.13 (constraint from user target requires ==1.0.21)
[__0] fail (backjumping, conflict set: gi-gstbase)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gstbase