Build #1 for gi-gtk-hs-0.3.9

[all reports]

Package gi-gtk-hs-0.3.9
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-06-28 12:15:43.248354149 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: gi-gtk-hs-0.3.9 (user goal)
[__1] next goal: haskell-gi-base (dependency of gi-gtk-hs)
[__1] rejecting: haskell-gi-base-0.23.0 (conflict: gi-gtk-hs =>
haskell-gi-base>=0.24.0 && <0.25)
[__1] skipping: haskell-gi-base-0.22.2, haskell-gi-base-0.22.1,
haskell-gi-base-0.22.0, haskell-gi-base-0.21.5, haskell-gi-base-0.21.4,
haskell-gi-base-0.21.3, haskell-gi-base-0.21.2, haskell-gi-base-0.21.1,
haskell-gi-base-0.21.0, haskell-gi-base-0.20.8, haskell-gi-base-0.20.4,
haskell-gi-base-0.20.3, haskell-gi-base-0.20.2, haskell-gi-base-0.20.1,
haskell-gi-base-0.20, haskell-gi-base-0.18.4, haskell-gi-base-0.18.3,
haskell-gi-base-0.18.2, haskell-gi-base-0.18.1, haskell-gi-base-0.18,
haskell-gi-base-0.17, haskell-gi-base-0.15, haskell-gi-base-0.14,
haskell-gi-base-0.13, haskell-gi-base-0.12, haskell-gi-base-0.11,
haskell-gi-base-0.10.1, haskell-gi-base-0.10, haskell-gi-base-0.9,
haskell-gi-base-0.8, haskell-gi-base-0.20.7, haskell-gi-base-0.20.6,
haskell-gi-base-0.20.5, haskell-gi-base-0.19, haskell-gi-base-0.16 (has the
same characteristics that caused the previous version to fail: excluded by
constraint '>=0.24.0 && <0.25' from 'gi-gtk-hs')
[__1] fail (backjumping, conflict set: gi-gtk-hs, haskell-gi-base)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-gtk-hs, haskell-gi-base