Build #3 for gi-pango-0.1.36.11

[all reports]

Package gi-pango-0.1.36.11
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-29 00:32:08.301349 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-pango (user goal)
rejecting: gi-pango-1.0.6, gi-pango-1.0.5, gi-pango-1.0.4, gi-pango-1.0.3,
gi-pango-1.0.2, gi-pango-1.0.1, gi-pango-0.1.38.15, gi-pango-0.1.38.14,
gi-pango-0.1.38.13, gi-pango-0.1.38.12, gi-pango-0.1.36.12, gi-pango-0.1.38.10
(constraint from user target requires ==0.1.36.11)
trying: gi-pango-0.1.36.11
next goal: gi-gobject (dependency of gi-pango-0.1.36.11)
rejecting: gi-gobject-2.0.6, gi-gobject-2.0.5, gi-gobject-2.0.4,
gi-gobject-2.0.3, gi-gobject-2.0.2, gi-gobject-2.0.1, gi-gobject-0.2.46.15,
gi-gobject-0.2.46.14, gi-gobject-0.2.46.13, gi-gobject-0.2.46.12 (conflict:
gi-pango => gi-gobject>=0.2.44.11 && <0.2.45)
rejecting: gi-gobject-0.2.44.12 (conflict: requires pkg-config package
gobject-2.0>=2.44, not found in the pkg-config database)
rejecting: gi-gobject-0.2.46.10 (conflict: gi-pango => gi-gobject>=0.2.44.11
&& <0.2.45)
rejecting: gi-gobject-0.2.44.11 (conflict: requires pkg-config package
gobject-2.0>=2.44, not found in the pkg-config database)
rejecting: gi-gobject-0.2.44.10, gi-gobject-0.2.44.9, gi-gobject-0.2.44.8
(conflict: gi-pango => gi-gobject>=0.2.44.11 && <0.2.45)
Dependency tree exhaustively searched.