Build #4 for gi-pango-0.1.36.8

[all reports]

Package gi-pango-0.1.36.8
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 13:55:16.71317 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gi-pango (user goal)
rejecting: gi-pango-1.0.6, gi-pango-1.0.5, gi-pango-1.0.4, gi-pango-1.0.3,
gi-pango-1.0.2, gi-pango-1.0.1, gi-pango-0.1.38.15, gi-pango-0.1.38.14,
gi-pango-0.1.38.13, gi-pango-0.1.38.12, gi-pango-0.1.36.12,
gi-pango-0.1.38.10, gi-pango-0.1.36.11, gi-pango-0.1.36.10, gi-pango-0.1.36.9
(constraint from user target requires ==0.1.36.8)
trying: gi-pango-0.1.36.8
next goal: base (dependency of gi-pango-0.1.36.8)
rejecting: base-4.9.0.0/installed-4.9... (conflict: gi-pango => base>=4.6 &&
<4.9)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.