Build #3 for gi-webkit2-4.0.27

[all reports]

Package gi-webkit2-4.0.27
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-03-23 22:10:38.972495624 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: gi-webkit2 (user goal)
[__0] rejecting: gi-webkit2-4.0.27 (conflict: pkg-config package
webkit2gtk-4.0-any, not found in the pkg-config database)
[__0] rejecting: gi-webkit2-4.0.26, gi-webkit2-4.0.25, gi-webkit2-4.0.24,
gi-webkit2-4.0.23, gi-webkit2-4.0.22, gi-webkit2-4.0.21, gi-webkit2-4.0.19,
gi-webkit2-4.0.18, gi-webkit2-4.0.17, gi-webkit2-4.0.15, gi-webkit2-4.0.14,
gi-webkit2-4.0.13, gi-webkit2-4.0.12, gi-webkit2-4.0.11, gi-webkit2-4.0.10,
gi-webkit2-4.0.9, gi-webkit2-4.0.8, gi-webkit2-4.0.7, gi-webkit2-4.0.6,
gi-webkit2-4.0.5, gi-webkit2-4.0.4, gi-webkit2-4.0.3, gi-webkit2-4.0.2,
gi-webkit2-4.0.1, gi-webkit2-0.2.12.15, gi-webkit2-0.2.12.14,
gi-webkit2-0.2.10.13, gi-webkit2-0.2.10.12, gi-webkit2-0.2.10.10,
gi-webkit2-0.2.8.12, gi-webkit2-0.2.8.11, gi-webkit2-4.0.16 (constraint from
user target requires ==4.0.27)
[__0] fail (backjumping, conflict set: gi-webkit2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: gi-webkit2