Dependencies for git-all-1.5.0

git-all