Build #6 for github-0.1

[all reports]

Package github-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 02:06:22.105233 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: github (user goal)
rejecting: github-0.15.0, github-0.14.1, github-0.14.0, github-0.13.2,
github-0.13.1, github-0.13, github-0.12, github-0.11.1, github-0.11.0,
github-0.10.0, github-0.9, github-0.8, github-0.7.4, github-0.7.3,
github-0.7.2, github-0.7.1, github-0.7.0, github-0.6.0, github-0.5.0,
github-0.4.1, github-0.4.0, github-0.3.0, github-0.2.1, github-0.2.0,
github-0.1.2, github-0.1.1 (constraint from user target requires ==0.1)
trying: github-0.1
trying: transformers-0.5.2.0/installed-0.5... (dependency of
primitive-0.6.1.0)
next goal: http-enumerator (dependency of github-0.1)
rejecting: http-enumerator-0.7.3.3, http-enumerator-0.7.3.2 (conflict:
transformers==0.5.2.0/installed-0.5..., http-enumerator => transformers>=0.2
&& <0.4)
rejecting: http-enumerator-0.7.3.1, http-enumerator-0.7.3,
http-enumerator-0.7.2.5, http-enumerator-0.7.2.4, http-enumerator-0.7.2.3,
http-enumerator-0.7.2.2, http-enumerator-0.7.2.1, http-enumerator-0.7.2,
http-enumerator-0.7.1.8, http-enumerator-0.7.1.7, http-enumerator-0.7.1.6,
http-enumerator-0.7.1.5, http-enumerator-0.7.1.4, http-enumerator-0.7.1.3,
http-enumerator-0.7.1.2, http-enumerator-0.7.1.1, http-enumerator-0.7.1,
http-enumerator-0.7.0, http-enumerator-0.6.7, http-enumerator-0.6.6,
http-enumerator-0.6.5.6, http-enumerator-0.6.5.5, http-enumerator-0.6.5.4,
http-enumerator-0.6.5.3, http-enumerator-0.6.5.2, http-enumerator-0.6.5.1,
http-enumerator-0.6.5, http-enumerator-0.6.4.3, http-enumerator-0.6.4.2,
http-enumerator-0.6.4.1, http-enumerator-0.6.4, http-enumerator-0.6.3,
http-enumerator-0.6.2.1, http-enumerator-0.6.2, http-enumerator-0.6.0.2,
http-enumerator-0.6.0.1, http-enumerator-0.6.0, http-enumerator-0.5.1,
http-enumerator-0.5.0, http-enumerator-0.4.1, http-enumerator-0.4.0.1,
http-enumerator-0.4.0, http-enumerator-0.3.1, http-enumerator-0.3.0,
http-enumerator-0.2.1.5, http-enumerator-0.2.1.4, http-enumerator-0.2.1.3,
http-enumerator-0.2.1.2, http-enumerator-0.2.1.1, http-enumerator-0.2.1,
http-enumerator-0.2.0.4, http-enumerator-0.2.0.3, http-enumerator-0.2.0.2,
http-enumerator-0.2.0.1, http-enumerator-0.2.0, http-enumerator-0.1.1,
http-enumerator-0.1.0, http-enumerator-0.0.1, http-enumerator-0.0.0 (conflict:
transformers==0.5.2.0/installed-0.5..., http-enumerator => transformers>=0.2
&& <0.3)
Dependency tree exhaustively searched.