Build #6 for gll-0.2.0.1

[all reports]

Package gll-0.2.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 08:13:04.525444 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gll (user goal)
rejecting: gll-0.4.0.2, gll-0.3.0.9, gll-0.3.0.10, gll-0.3.0.7, gll-0.3.0.6,
gll-0.3.0.1, gll-0.3.0.0, gll-0.2.0.3, gll-0.2.0.2 (constraint from user
target requires ==0.2.0.1)
trying: gll-0.2.0.1
next goal: base (dependency of gll-0.2.0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: gll => base>=4.5 &&
<=4.8.0.0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.