Metadata revisions for gloss-examples-1.11.1.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r2 Mon Aug 21 08:57:35 UTC 2017 TrevorMcDonell
  • Changed the executable 'gloss-color' component's library dependency on 'vector' from

    ==0.11.*
    to
    >=0.11 && <0.13

  • Changed the executable 'gloss-conway' component's library dependency on 'vector' from

    ==0.11.*
    to
    >=0.11 && <0.13

  • Changed the executable 'gloss-styrene' component's library dependency on 'ghc-prim' from

    >=0.4 && <0.6
    to
    -any

  • Changed the executable 'gloss-visibility' component's library dependency on 'vector' from

    ==0.11.*
    to
    >=0.11 && <0.13

  • Changed the executable 'gloss-wave' component's library dependency on 'ghc-prim' from

    ==0.5.*
    to
    -any

  • Changed the executable 'gloss-wave' component's library dependency on 'vector' from

    ==0.11.*
    to
    >=0.11 && <0.13

-r1 Sun Aug 6 07:38:09 UTC 2017 BenLippmeier
  • Changed the executable 'gloss-bitmap' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-boids' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-clock' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-color' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-conway' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-draw' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-easy' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-eden' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-flake' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-gameevent' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-hello' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-lifespan' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-machina' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-occlusion' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-styrene' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-tree' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-visibility' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-zen' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-crystal' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-ray' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-pulse' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-wave' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-snow' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-mandel' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-graph' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'gloss-gravity' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

-r0 Tue Mar 14 04:18:00 UTC 2017 BenLippmeier