Build #6 for gps-0.5.4

[all reports]

Package gps-0.5.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 15:27:01.901413 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: gps (user goal)
rejecting: gps-1.2, gps-1.1, gps-1.0.3, gps-1.0.2, gps-1.0.1, gps-1.0,
gps-0.9, gps-0.8.4, gps-0.8.3, gps-0.8.2, gps-0.8.1, gps-0.8.0.1, gps-0.8,
gps-0.7, gps-0.6.2, gps-0.6 (constraint from user target requires ==0.5.4)
trying: gps-0.5.4
next goal: xsd (dependency of gps-0.5.4)
rejecting: xsd-0.5.0.1, xsd-0.5.0.0, xsd-0.4.0.1, xsd-0.4.0 (conflict: gps =>
xsd==0.3.*)
trying: xsd-0.3.7
next goal: directory (dependency of hxt-9.3.1.16)
rejecting: directory-1.2.6.2/installed-1.2... (conflict: directory =>
time==1.6.0.1/installed-1.6..., gps => time>=1.1 && <1.3)
trying: directory-1.3.0.0
next goal: time (dependency of gps-0.5.4)
rejecting: time-1.6.0.1/installed-1.6..., time-1.7.0.1, time-1.7,
time-1.6.0.1, time-1.6, time-1.5.0.1, time-1.5, time-1.4.2, time-1.4.1,
time-1.4.0.2, time-1.4.0.1, time-1.4, time-1.3 (conflict: gps => time>=1.1 &&
<1.3)
rejecting: time-1.2.0.5, time-1.2.0.4, time-1.2.0.3 (conflict: directory =>
time>=1.4 && <1.8)
rejecting: time-1.2.0.2, time-1.2.0.1, time-1.2, time-1.1.4, time-1.1.3,
time-1.1.2.4, time-1.1.2.3, time-1.1.2.2, time-1.1.2.1, time-1.1.2.0
(conflict: xsd => time>=1.2.0.3 || >=1.2.0.3)
rejecting: time-1.0 (conflict: gps => time>=1.1 && <1.3)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).