Build #6 for graph-rewriting-lambdascope-0.4.3

[all reports]

Package graph-rewriting-lambdascope-0.4.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 15:09:44.081966 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: graph-rewriting-lambdascope (user goal)
rejecting: graph-rewriting-lambdascope-0.5.8,
graph-rewriting-lambdascope-0.5.7, graph-rewriting-lambdascope-0.5.6,
graph-rewriting-lambdascope-0.5.5, graph-rewriting-lambdascope-0.5.4,
graph-rewriting-lambdascope-0.5.3, graph-rewriting-lambdascope-0.5.2,
graph-rewriting-lambdascope-0.5, graph-rewriting-lambdascope-0.4.11,
graph-rewriting-lambdascope-0.4.10, graph-rewriting-lambdascope-0.4.9,
graph-rewriting-lambdascope-0.4.8, graph-rewriting-lambdascope-0.4.7,
graph-rewriting-lambdascope-0.4.6, graph-rewriting-lambdascope-0.4.5,
graph-rewriting-lambdascope-0.4.4 (constraint from user target requires
==0.4.3)
trying: graph-rewriting-lambdascope-0.4.3
next goal: base (dependency of graph-rewriting-lambdascope-0.4.3)
rejecting: base-4.9.0.0/installed-4.9... (conflict:
graph-rewriting-lambdascope => base>=4 && <4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.