Build #2 for graphics-drawingcombinators-1.0.0

[all reports]

Package graphics-drawingcombinators-1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-12 06:27:58.161805 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: graphics-drawingcombinators (user goal)
rejecting: graphics-drawingcombinators-1.5.1, 1.5, 1.4.4.1, 1.4.4, 1.4.3,
1.4.2, 1.4.1, 1.4.0, 1.3.1, 1.3.0, 1.2.2, 1.2.1, 1.2.0, 1.1.1, 1.1.0, 1.0.3,
1.0.2, 1.0.1 (global constraint requires ==1.0.0)
trying: graphics-drawingcombinators-1.0.0
next goal: base (dependency of graphics-drawingcombinators-1.0.0)
rejecting: base-4.8.1.0/installed-4f7... (conflict:
graphics-drawingcombinators => base<=4)
rejecting: base-4.8.1.0, 4.8.0.0, 4.7.0.2, 4.7.0.1, 4.7.0.0, 4.6.0.1, 4.6.0.0,
4.5.1.0, 4.5.0.0, 4.4.1.0, 4.4.0.0, 4.3.1.0, 4.3.0.0, 4.2.0.2, 4.2.0.1,
4.2.0.0, 4.1.0.0, 4.0.0.0, 3.0.3.2, 3.0.3.1 (global constraint requires
installed instance)
Dependency tree exhaustively searched.