graphmod: Present the module dependencies of a program as a "dot" graph.

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain]

Warnings:

This package contains a program that computes "dot" graphs from the dependencies of a number of Haskell modules.

Properties

Versions1.1, 1.1.1, 1.1.2, 1.1.3, 1.2, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5, 1.2.6, 1.2.7, 1.2.8, 1.2.9, 1.3, 1.4, 1.4.1, 1.4.1, 1.4.2
Change logCHANGELOG.md
Dependenciesbase (<5), Cabal, containers, directory, dotgen (>=0.2 && <0.5), filepath, haskell-lexer (>=1.0.1), pretty [details]
LicenseBSD-3-Clause
AuthorIavor S. Diatchki
Maintaineriavor.diatchki@gmail.com
CategoryDevelopment
Home pagehttp://github.com/yav/graphmod/wiki
Source repositoryhead: git clone git://github.com/yav/graphmod
Executablesgraphmod
UploadedTue Jan 2 18:59:19 UTC 2018 by IavorDiatchki

Downloads

Maintainers' corner

For package maintainers and hackage trustees