Build #3 for graphmod-plugin-0.1.0.0

[all reports]

Package graphmod-plugin-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-29 20:51:58.705919775 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: graphmod-plugin-0.1.0.0 (user goal)
[__1] next goal: ghc (dependency of graphmod-plugin)
[__1] rejecting: ghc-8.4.3/installed-8.4..., ghc-8.4.3, ghc-8.4.1, ghc-8.2.2,
ghc-8.2.1 (conflict: graphmod-plugin => ghc>=8.6)
[__1] fail (backjumping, conflict set: ghc, graphmod-plugin)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: graphmod-plugin, ghc