Build #6 for greencard-3.0.1.1

[all reports]

Package greencard-3.0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-02 15:18:22.22938 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: greencard (user goal)
rejecting: greencard-3.0.4.2, greencard-3.0.4.1, greencard-3.0.4,
greencard-3.0.3, greencard-3.0.2 (constraint from user target requires
==3.0.1.1)
trying: greencard-3.0.1.1
next goal: base (dependency of greencard-3.0.1.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: greencard => base>=3 &&
<4)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.